选择哪个版本的PHP套件?

2016-3-10 10:19:15 来源:本站原创,请勿转载 浏览:0
选择哪个版本的PHP套件?
目前我们推出了PHP5.2、5.3、5.4、5.5、5.6和7.0一共六个版本的PHP套件。
不少用户对于选用哪个版本的PHP套件比较迷茫,为此我们特写此文章进行疏导。
选择PHP版本,主要根据两个因素:1、操作系统 2、PHP程序
由于每个PHP版本具有一些不同的功能,所以部分PHP网站在运行时,只能选择和开发时相同的PHP版本才能正常运行。

一、Windows Server 2003
   此操作系统可以选择:php5.2、5.3和 5.4;推荐选择:
   其中5.2版本最通用。

二、Windows Server 2008/2012
   所有PHP版本都可以在这两个操作系统上运行,推荐FastCGI模式。
   其中5.6版本最通用。



(0)
(0)
分享到:
用户点评 (共有0条评论)
请注意文明用语。